[PATCH 1/3] Staging: exfat: exfat_super.c: fixed camelcase coding style issue
gregkh at linuxfoundation.org
Sun Sep 29 14:57:58 UTC 2019
On Sun, Sep 29, 2019 at 09:50:57AM -0500, Jesse Barton wrote:
> Changed function names:
> ffsUmountVol to ffs_umount_vol
> ffsMountVol to ffs_mount_vol
> ffsSyncVol to ffs_sync_vol
That says _what_ you did, but not _why_ you are doing this.
And is this really the best name for these functions? Why the ffs_*
Also, you didn't include the maintainer again, and you didn't thread
your emails using 'git send-email' :(
And finally, you sent a new version of the patch, but did not "version"
it, saying what changed from the previous version. The documentation
says how to do this, so you might want to re-read that.
Can you please fix this all up and resend the series as "v3"?
More information about the devel