[PATCH 2/2] staging: erofs: rename data_mapping_mode to datamode

Chao Yu yuchao0 at huawei.com
Tue Jun 11 01:39:30 UTC 2019


On 2019/6/10 17:36, Gao Xiang wrote:
> data_mapping_mode is too long as a member name of erofs_vnode,
> datamode is straight-forward enough.
> 
> Signed-off-by: Gao Xiang <gaoxiang25 at huawei.com>

Reviewed-by: Chao Yu <yuchao0 at huawei.com>

Thanks,


More information about the devel mailing list