[PATCH v2] staging: rtl8192e: rename function cpMacAddr to copy_mac_addr - style

Himadri Pandya himadri18.07 at gmail.com
Tue Feb 12 20:17:11 UTC 2019


Rename function cpMacAddr to copy_mac_addr in order to fix checkpatch
warning: Avoid CamelCase and make the function name more readable,
understandable.

Signed-off-by: Himadri Pandya <himadri18.07 at gmail.com>
---
Changes in V2:
	Properly wrap commit message at 72 columns.
---
 drivers/staging/rtl8192e/dot11d.h | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/rtl8192e/dot11d.h b/drivers/staging/rtl8192e/dot11d.h
index 548b7206c0db..cbf6337193d6 100644
--- a/drivers/staging/rtl8192e/dot11d.h
+++ b/drivers/staging/rtl8192e/dot11d.h
@@ -53,7 +53,7 @@ struct rt_dot11d_info {
 	enum dot11d_state state;
 };
 
-static inline void cpMacAddr(unsigned char *des, unsigned char *src)
+static inline void copy_mac_addr(unsigned char *des, unsigned char *src)
 {
 	memcpy(des, src, 6);
 }
@@ -70,7 +70,7 @@ static inline void cpMacAddr(unsigned char *des, unsigned char *src)
 	 ether_addr_equal_unaligned( \
 		GET_DOT11D_INFO(__pIeeeDev)->country_src_addr, __pTa)
 #define UPDATE_CIE_SRC(__pIeeeDev, __pTa)		\
-	cpMacAddr(GET_DOT11D_INFO(__pIeeeDev)->country_src_addr, __pTa)
+	copy_mac_addr(GET_DOT11D_INFO(__pIeeeDev)->country_src_addr, __pTa)
 
 #define GET_CIE_WATCHDOG(__pIeeeDev)				\
 	 (GET_DOT11D_INFO(__pIeeeDev)->country_watchdog)
-- 
2.17.1



More information about the devel mailing list