[PATCH] staging: erofs: removing an extra call to iloc() in fill_inode()

Chao Yu yuchao0 at huawei.com
Wed Aug 14 06:36:17 UTC 2019


On 2019/8/14 11:52, Pratik Shinde wrote:
> Yes.since we already have a function with same name (and we are using it in same
> context).
> 'inode_loc' was the most meaningful name I could come up with :)

[snip]

On Wed, Aug 14, 2019 at 7:37 AM Gao Xiang <gaoxiang25 at huawei.com> wrote:
> iloc is the name of static inline helper function in internal.h
> used for shorter lines...

Correct, so let's keep as it is.

Thanks,


More information about the devel mailing list