[PATCH 26/50] staging: most: rename struct most_aim

PrasannaKumar Muralidharan prasannatsmkumar at gmail.com
Wed Nov 22 13:01:37 UTC 2017

Hi Christian,

On 21 November 2017 at 19:35, Christian Gromm
<christian.gromm at microchip.com> wrote:
> The designator of a module that proivdes means to interface userspace is
> called an AIM. Since this name seems to be unappropiate, this kind of
> moduels are going to be referred to as componetns. This is done because
> such modules function as components to enhance the core with new features.
> This patch renames the struct most_aim to core_component.

Using the word component does not provide much info either. Appreciate
if you can find a better name than core_component.


More information about the devel mailing list