[PATCH 17/32] staging: wilc1000: rename strEditStaParam

Tony Cho tony.cho at atmel.com
Wed Sep 30 09:44:34 UTC 2015


This patch renames strEditStaParam to edit_sta_info to avoid CamelCase
naming convention.

Signed-off-by: Tony Cho <tony.cho at atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c
index 94559bd..da8e589 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -394,7 +394,7 @@ union message_body {
 	struct beacon_attr beacon_info;
 	struct add_sta_param add_sta_info;
 	struct del_sta del_sta_info;
-	struct add_sta_param strEditStaParam;
+	struct add_sta_param edit_sta_info;
 	struct timer_cb strTimerCb;
 	struct power_mgmt_param strPowerMgmtparam;
 	struct sta_inactive_t strHostIfStaInactiveT;
@@ -4150,7 +4150,7 @@ static int hostIFthread(void *pvArg)
 			break;
 
 		case HOST_IF_MSG_EDIT_STATION:
-			Handle_EditStation(msg.drvHandler, &msg.body.strEditStaParam);
+			Handle_EditStation(msg.drvHandler, &msg.body.edit_sta_info);
 			break;
 
 		case HOST_IF_MSG_GET_INACTIVETIME:
-- 
1.9.1



More information about the devel mailing list