[PATCH V2 26/41] staging: wilc1000: rename typedef from tenuCfgParam

Tony Cho tony.cho at atmel.com
Mon Oct 12 07:56:00 UTC 2015


From: Leo Kim <leo.kim at atmel.com>

This patch rename typedef from the enum tenuCfgParamand
rename it to cfg_param.

Signed-off-by: Leo Kim <leo.kim at atmel.com>
Signed-off-by: Tony Cho <tony.cho at atmel.com>
---
 drivers/staging/wilc1000/host_interface.h | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.h b/drivers/staging/wilc1000/host_interface.h
index 64ee054..ad4c1c4 100644
--- a/drivers/staging/wilc1000/host_interface.h
+++ b/drivers/staging/wilc1000/host_interface.h
@@ -126,7 +126,7 @@ struct cfg_param_val {
 
 };
 
-typedef enum {
+enum cfg_param {
 	RETRY_SHORT		= BIT(0),
 	RETRY_LONG		= BIT(1),
 	FRAG_THRESHOLD		= BIT(2),
@@ -146,7 +146,7 @@ typedef enum {
 	PASSIVE_SCANTIME	= BIT(16),
 	CURRENT_TX_RATE		= BIT(17),
 	HT_ENABLE		= BIT(18),
-} tenuCfgParam;
+};
 
 struct found_net_info {
 	u8 au8bssid[6];
-- 
1.9.1



More information about the devel mailing list