[PATCH 37/73] staging: wilc1000: rename is_TCP_ACK_Filter_Enabled function

Glen Lee glen.lee at atmel.com
Fri Nov 6 02:12:58 UTC 2015


From: Leo Kim <leo.kim at atmel.com>

This patch rename the is_TCP_ACK_Filter_Enabled function to
is_tcp_ack_filter_enabled to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo.kim at atmel.com>
Signed-off-by: Glen Lee <glen.lee at atmel.com>
---
 drivers/staging/wilc1000/wilc_wlan.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/wilc_wlan.c b/drivers/staging/wilc1000/wilc_wlan.c
index 53c5804..78a4359 100644
--- a/drivers/staging/wilc1000/wilc_wlan.c
+++ b/drivers/staging/wilc1000/wilc_wlan.c
@@ -396,7 +396,7 @@ void enable_tcp_ack_filter(bool value)
 	enabled = value;
 }
 
-bool is_TCP_ACK_Filter_Enabled(void)
+bool is_tcp_ack_filter_enabled(void)
 {
 	return enabled;
 }
@@ -456,7 +456,7 @@ int wilc_wlan_txq_add_net_pkt(struct net_device *dev, void *priv, u8 *buffer,
 	PRINT_D(TX_DBG, "Adding mgmt packet at the Queue tail\n");
 #ifdef TCP_ACK_FILTER
 	tqe->tcp_PendingAck_index = NOT_TCP_ACK;
-	if (is_TCP_ACK_Filter_Enabled())
+	if (is_tcp_ack_filter_enabled())
 		tcp_process(dev, tqe);
 #endif
 	wilc_wlan_txq_add_to_tail(dev, tqe);
-- 
1.9.1



More information about the devel mailing list