[PATCH v2 8/8] MFD:rtsx: Use macro defines to replace some variables

Borislav Petkov bp at alien8.de
Tue Dec 25 11:14:09 UTC 2012

On Tue, Dec 25, 2012 at 10:43:40AM +0800, wei_wang at realsil.com.cn wrote:
> From: Wei WANG <wei_wang at realsil.com.cn>
> In function rtsx_pci_switch_clock, some variables, such as min_n, max_n,
> and max_div, are not necessary. And those assigned values look very
> obscure for others. It's more proper to use macro definitions here to
> replace these variables.
> Signed-off-by: Wei WANG <wei_wang at realsil.com.cn>

Acked-by: Borislav Petkov <bp at alien8.de>


Sent from a fat crate under my desk. Formatting is fine.

More information about the devel mailing list