DriversNeeded 802.11 pccard, Agere 0x0156,0x0003?

Greg KH greg at kroah.com
Wed Jun 18 14:38:12 UTC 2008


On Wed, Jun 18, 2008 at 04:15:22PM +0200, Bernhard Reiter wrote:
> Greg,
> 
> first thanks for the LDP and fighting against the myth that driver support
> for GNU/Linux would be bad.
> 
> I have a device sitting here that is not supported by Linux 2.6. and thus is a 
> candidate for 
> http://www.linuxdriverproject.org/twiki/bin/view/Main/DriversNeeded#802_11_Wireless_Network_cards

Hm, have you contacted the linux-wireless developers?  They would be the
best ones to ask about this, especially given the rapid development
cycle those developers are currently undergoing at the moment.

thanks,

greg k-h



More information about the devel mailing list