[PATCH 21/22] staging: xgifb: rename XGINew_SetRegANDOR() to xgifb_reg_and_or()
aaro.koskinen at iki.fi
Sat Mar 12 07:23:59 PST 2011
On Sat, 12 Mar 2011, Dan Carpenter wrote:
> On Thu, Mar 10, 2011 at 11:02:46PM +0200, Aaro Koskinen wrote:
>> Rename XGINew_SetRegANDOR() to xgifb_reg_and_or().
>> Signed-off-by: Aaro Koskinen <aaro.koskinen at iki.fi>
>> -void XGINew_SetRegANDOR(unsigned long Port, unsigned short Index,
>> - unsigned short DataAND, unsigned short DataOR)
>> +void xgifb_reg_and_or(unsigned long port, u8 index, unsigned data_and,
> ^^^^^^^^ ^^^^^^^^^^^^^^^^^
>> + unsigned data_or)
> I wish the change log had mentioned some of these data type changes. It
> doesn't cause a bug, but it still should have been mentioned.
Yes, you are right. Those cleanups were actually ment to be in a separate
patch. I will redo the patches.
More information about the devel